
 

                                                               

CAESAR II® 
Product: CAESAR II 

Number: SQBY001AA-0900A (purchase); SQBY034AA-0900A (lease) 

Version: 2017 (9.00.00) 

Date: 30-JULY-2016 

Description: Intergraph® CAESAR II is the industry leading pipe stress analysis program 
that evaluates the structural responses and stresses of piping systems to 
international codes and standards. 

Sections: System Requirements 
Version Compatibility 
Special Instructions 
Documentation 
Training 
Customer Support 
New Features in this Version 
Fixes 
Open Problems 
Legal Notices 

Important: Beginning with Windows 10, Microsoft will enforce the Internet Host Table 
Specification RFC 952 which mandates that component hostname labels can contain only 
alphanumeric characters. Hostnames using underscores (‘_’) are not allowed. Refer to Microsoft 
KB 101785. 

Intergraph® CAESAR II® is compatible with Windows desktop operating systems listed below. 

Note: The operating system compatibility details that follow refer to the latest released version of 
this software. Previous versions of the software may not work with newer operating systems. 

Operating System Compatibility Information 

Windows 7/8/8.1* Ultimate (32 & 64 bit) 

Windows 7/8/8.1* Business (32 & 64 bit) 

Windows 7/8/8/1*/10 Enterprise (32 & 64 bit) 

Windows 10 Pro (32 & 64 bit) 

These operating systems are tested by 

Intergraph. CAESAR II does not support 

Windows 7/8/8.1 Starter, Home Basic, and 

Home Premium. The software does not 

support Windows XP, Windows Vista and 

Home versions of Windows 7/8/8.1/10 (i.e., 

Starter, Home Basic, Home Premium).  

*Windows 8/8.1 – Enable .Net 4.5.2 prior to 

installing CAESAR II. 

System Requirements 



 

                                                               

Windows Server (all versions) 

Only tested by Intergraph for the installation 

of network licensing systems (NetHASP 

License Manager). 

 

Intergraph Recommended System Requirements for CAESAR II: 

Processor: 3.0 GHz Intel Pentium IV or higher AMD Athlon dual-core processor or higher 

Memory: 4 GB RAM or higher (Windows 7/8/8.1) 

Display: 1280X1024 or higher, with True Color 

Video Card: 256 MB or greater video RAM, Open GL 1.1 or later, DirectX 9.0 or later, drivers 
updated with the latest manufacturer’s drivers (Motherboard-integrated video cards not 
recommended for desktop systems.) 

Remote Technologies: Citrix XenApp 6.0 required on Windows Server 2008 R2 Enterprise 

 

For up-to-date information on the software compatibility of this product in a standalone or 
integrated environment, please refer to the Compatibility Matrix on the Intergraph PPM Support 
Web site at https://smartsupport.intergraph.com/. 

Log on and perform the following steps: 

1. Click the View Downloads tab. 

2. Click the Product Compatibility link under Useful Links on the right side. 

3. On the PPM Compatibility Matrix - Product Report page, from the Select Product list, select 

CAESAR II. 

4. From the Version list, select the version of CAESAR II. 

 

CAESAR II 2017, Version 9.00.00, is a Windows (7/8/8.1/10)-based program. The input files 
created by Version 9.00.00 are not downward compatible with previous versions. However, 
Version 9.00.00 can read input files from any previous version. 

Existing users should install this latest version in a different directory from any earlier existing 
version. CAESAR II displays the version number and build date in the lower right corner of the 
main menu for your reference. 

For users on Windows 8/8.1/10 machines, enable .NET Framework 4.5.2 from your Control 
Panel prior to installing CAESAR II. 

Important: 

If you are moving to Version 9.00.00 from a version of CAESAR II prior to Version 5.20, your 
existing ESL may require a Firmware update to permit Version 9.00.00 to run. You can find 
instructions on the program DVD in the \Info folder in the document, 
ICAS_Software_Licensing.doc. 

If you are installing CAESAR II with SPLM licensing, make sure you have the 2012 SPLM server 
and Client installed. 

Version Compatibility 

Special Instructions 

https://smartsupport.intergraph.com/
https://msdn.microsoft.com/en-us/library/hh506443.aspx/


 

                                                               

This version of CAESAR II should be started by invoking the program, C2.EXE. 

When you start the CAESAR II application, you should select or specify a job name (by selecting 
File>New or File>Open) before using any other module. Most of the modules function using the 
current working directory. If this information is not available, the module cannot run. You can 
select File>Set Default Data Directory to save this working directory in the registry. 

Post Installation Considerations 

CAESAR II installs the following batch file in the CAESAR II program directory: 

NETUSERC2.BAT – If you install CAESAR II to a network drive, only the installing workstation 
has the proper DLLs installed and registered. Run this batch file on all other workstations that 
will run CAESAR II to ensure DLLs are current and registered. 

CAESAR II installs the following three batch files in the CAESAR II System directory 
(\ProgramData\Intergraph CAS\CAESAR II\version number\): 

 ACCESS2007.BAT – Use this batch file to copy the MS Access 2007 template onto the 
active template used by CAESAR II. 

 ACCESS2002-2003.BAT – Use this batch file to copy the MS Access 2002-2003 
template onto the active template used by CAESAR II. If you are using Access 
2002/2003 already, you do not need to run this batch file. 

 ACCESS200.BAT – Use this batch file to copy the MS Access 2000 template onto the 
active template used by CAESAR II. If you are running Access 2000, run this batch file 
to use the appropriate template and to avoid having to convert database files 
individually. 

For more information on installing CAESAR II, refer to the CAESAR II Quick Reference Guide, 
located on the program DVD. 

 

General 
Use the Help menu to access the Help files and Printable Guides for this product. For the latest 
support information for this product, use a World Wide Web browser to connect to 
http://support.intergraph.com. Also, you can submit any documentation comments or 
suggestions you might have on the Intergraph support site. 

Printed documentation is not available for separate purchase. 

PDF Files 
The documentation is provided as .pdf files. You can use any PDF viewer to view the files. 

 

To register for training on Intergraph Process, Power & Marine products, call Training 
Registration at (800) 766-7701 in the U.S. Outside the U.S., call (256) 730-5400 or contact your 
local Intergraph office. 

For current information on training, use a World Wide Web browser to connect to 
http://www.intergraph.com/ppm/training/. 

 

Documentation 

Training 

http://support.intergraph.com/
http://www.intergraph.com/ppm/training/


 

                                                               

For the latest Support Services information for this product, including solutions to known 
software issues, use a World Wide Web browser to connect to http://support.intergraph.com/. 

To open service requests outside the U.S., please contact your local Intergraph office. 
 

Technical Changes 
Please be mindful of the following technical change for this release: 

 Disabled the Search tab in the Online Help, due to an issue when your CAESAR II 

installation uses OpenGL drivers. You can change the Graphics Settings > 

Miscellaneous Options > Video Driver to Direct 3D in the CAESAR II Configuration 

Editor. If you use Direct 3D drivers, you can download a copy of the Help with the 

Search tab enabled from Smart Support.   

Piping and Equipment Code Updates 
 Updated the software to the latest ASME B31.4 code standards, which included the 

ASME B31.4 2009, B31.4 2012, and B31.4 2016 code. 

The update included the following changes and improvements: 

o Updated materials applicable to the B31.4 code in the Material Database 

Editor. 

o Updated the Allowable Stress tab in the Piping Input module by including an 

Allowable Stress Indicator option for B31.4 and B31.4 Ch XI, and Design 

Factor and Hoop Stress options for B31.4 Ch IX. 

o Deprecated the B31.11 piping code, which is now included in the B31.4 main 

code standard. 

o Provided options for CAESAR II to automatically determine the 

restrained/unrestrained state of the pipe elements, or for the user to specify the 

state. The software defaults to automatcally determining the state.  

 Added the evaluation of the creep condition using EN-13480 Creep code standards. 

The update included the following improvements: 

o Expanded the Material Database Editor to support EN-13480 Creep by adding 

material properties for 200k hours, in addition to existing properties for 100k 

hours. Refer to the Technical Discussion on evaluating creep conditions in the 

User’s Guide for more information.  

o Added a new Creep (CRP) stress type in the Static Analysis – Load Case 

Editor. The software does not include the CRP stress type when it recommends 

load cases. 

Customer Support 

New Features in this Version 

http://support.intergraph.com/


 

                                                               

 Updated the software to support the June 2015 edition of Canadian Z662 and Z662 

Chapter 11, the Canadian code for oil and gas pipelines. 

 Enhanced the software to support the 5th Edition of API-560, February 2016, the 
equipment code for fired heaters. 

Piping Input 
 Added an option to select a new user-defined Custom type for nozzle flexibilities, in 

addition to the existing Nozzle Flex types of WRC 297, API 650, and PD 5500. The 

Custom nozzle type includes user-defined nozzle stiffness values for Axial (radial 

force), In-Plane Bending, Out-of-Plane Bending, and Torsional (moment). Many 

improvements have also been made to the Nozzles auxiliary panel layouts to improve 

usability. 

 Enhanced the existing right-click context menu options for restraints from within the 

graphics view. The Restraint > Insert Restraint option lets you right-click an element to 

break and insert restraints in one action, or you can insert restraints at existing nodes. 

From the new Insert Restraint dialog you can also define restraint options, such as 

distance from nodes. 

 Improved the Break at Element dialog box (accessed by selecting Model > Break or 

right-clicking and selecting Element > Break Element). The software now automatically 

populates the Insert Single Node option to the halfway-point node number and 

distance. If there is not an available halfway-point node number, the software defaults to 

the next available node number. 

 The Displacements grid displays free and fixed designations to eliminate confusion. 

The Fix DOFs option applies the fixed value of 0.0 to any undefined (free) degree of 

freedom. 

 Enhanced the Distance dialog box for better usability. When you choose Origin and 

Selected Element as your Measure Method, the Distance dialog box retains the 

selected Measure Method option for the duration of your use of the Distance dialog 

box. 

Load Case Editor 
 Updated the Static Analysis – Load Case Editor by adding the ability to copy and 

paste complete load cases. 

 Enhanced the editor to allow the selection of multiple load cases in the List view and 

retain the selection when you switch to Group Edit view. 

 Added a new Creep (CRP) stress type in the Static Analysis – Load Case Editor. 



 

                                                               

3D Model/Graphics 
 Node numbers display in front of piping elements when you use Options > Node 

Numbers and rotate the graphics. Previously, the node numbers rotated with the 

elements and were sometimes obscured by piping elements. 

 Symbols for LIM restraints (axial limit stops) display on the outside of the pipe and 

remain visible when you use Options > Restraints. 

 Added a symbol for zero-length expansion joints on the model.  

 Displacements, rotations, forces, and moments display graphically as arrows (vectors) 

when you select Options > Displacements or Options > Forces. You can also change 

the default colors and arrow sizes in the Graphics Settings of the Configuration 

Editor or by using Plot Properties. 

 Displacements on CNodes display graphically as arrows with Options > 

Displacements.  

User Interface 
 Added a news channel on the CAESAR II main window, where you can find out product 

version information, upcoming events, product training opportunities, and future 

webinars. 

Integration 
 Combined the individual flexible nozzle input export options into a single Flexible 

Nozzles option on the Data Export Wizard to improve usability. 

 Improved integration with Smart 3D by adding a new LCASE_NAME column to files 

exported to Microsoft Access through the Data Export Wizard (ODBC). When you 

export to .mdb format, you can now see the Load Case Name (LCASE_NAME column)  

in applicable exported files for quick identification of your load cases. 

Documentation/Help 
 Updated Restraints in the Piping Input Reference section of the CAESAR II User's 

Guide. Each restraint type includes a graphic example to assist identification. 

 Improved the Global Coordinates section of the CAESAR II User's Guide. The user's 

guide now references local coordinates as a, b, c to reduce confusion between local 

and global coordinates. 

 Added navigation information, such as the location on ribbons and menus, to command 

topics to aid discovery when browsing the help. 

 Updated the Hinged Joint section of the CAESAR II Application Guide. Updated the 

Hinged Joint Model graphic to include all of the necessary components to model a 

hinged joint.  



 

                                                               

 Updated portions of the user documentation to the latest Intergraph PP&M standards for 

formats, which included adding more white space and indentation for field property 

formats. 

 Converted the CAESAR II 2017 readme document to .pdf format to comply with the 

latest Intergraph PP&M standards.  

 Updated the software to call the main CAESAR II Help file (C2ug.chm) when you press 

F1 in Equipment and Auxiliary modules. Previously, these modules displayed in a 

text-based help dialog box. 

 



 

                                                               

Piping Input, Materials, & Analysis 
 Fixed an issue regarding import data on the EJMA Expansion Joint Rating dialog box. 

Previously, when you clicked Get Data From Input File on the Geometry tab of the 

EJMA Expansion Joint Rating dialog box, data populated for all the fields except the 

Effective Diameter field. (TR-TX-15611) 

 Fixed an issue where the software displayed an unnecessary warning regarding the 

yield stress for certain material listings in the WRC 107/297/PD5500 module.  

(TR-TX-15612) 

 Fixed incorrect stress allowables for the A234 material for the B31.3 code. The revised 

allowables are at temperatures of 400°, 500°, 600°, 650°, and 700° F. Also updated the 

material name to A234WPC. (TR-TX-16876) 

 Fixed an issue in which the software did not retain global coordinates when piping files 

and reset the global coordinates for X, Y, and Z to 0. The software now retains the 

original coordinates piping models imported using the Include Piping Files option.  

(TR-TX-16544) 

 Fixed an issue where the software displayed an incorrect prompt regarding running a 

version of CAESAR II that was released more than two years ago. (TR-TX-16812) 

 Fixed an issue where the piping model could be potentially corrupted if you selected 

Cancel on the Valve and Flange Database dialog. (TR-TX-17505) 

 Fixed an issue in the Material Database Editor by disabling the Type field for piping 

codes other than HPGSL and JPI. The material type input list is not applicable for codes 

besides HPGSL and JPI. (TR-TX-17505) 

 Corrected an isue in the Pipeline Remaining Strength Calculations (B31G) module, 

where you could not analyze the same job twice in a particular folder. (TR-TX-17505) 

3D Model/Graphics 
 Fixed the node number display so that it adjusts with changes in line visibility on the 

Line Numbers dialog box of Model > Line Numbers. (TR-TX-15271) 

 Fixed various inconsistencies in the functionality of certain graphics settings in the Plot 

Settings dialog of the Piping Input module or Static Output Processor, and in the 

CAESAR II Configuration Editor. (TR-TX-16961) 

 Fixed an issue in which the Distance dialog box did not resize properly. (TR-TX-16157) 

 Fixed an issue in which both the Hide Selected and Show All options in the CADWorx 

Part menu were selected by default. In addition, updated the Hide Selected and Hide 

Current options to function as expected. (TR-TX-8971) 

Fixes 



 

                                                               

 Fixed issues regarding a menu option that affect CADWorx models. You can now select 

Show CWx Model to affect the visibility of CADWorx models in CAESAR II.  

(TR-TX-15632) 

 Corrected various issues affecting supports, boundary conditions, and other symbols in 

various 3D display modes. (TR-TX-17507) 

 Fixed a crash that resulted after importing a CADWorx model (*.dwg) and pressing the 

Delete key. (TR-TX-17507) 

Load Case Editor 
 Fixed the wind pressure units that display on the Wind Loads tab of the Static 

Analysis – Load Case Editor. Previously, when you selected the Wind Pressure vs 

Elevation option in Select Wind Code/Profile and Year, the software displayed 

Pressure in internal pressure units, though the software used wind load pressure units 

in its calculations. For example, if you used English units, the software displayed 

Pressure as lb./sq.in, instead of lb./sq.ft. The software now correctly displays wind load 

pressure units in Pressure. 

You can generate the Miscellaneous Data output report, and then select Wind in the 

Miscellaneous Data Options to verify the wind pressure values used in the calculation. 

(TR-TX-16196) 

 Fixed an issue in which the software truncated load type multipliers in the Static 

Analysis - Load Case Editor to integer values in some situations. For example, in the 

load case 0.1W + 0.2T1 +P1, the software converted the load case to 0.1W + 0T1 + P1. 

This caused the results to vary greatly from user expectations. (DM-TX-16599) 

 Fixed an issue in which the software did not display the correct default OCC Load 

Factor values in the Static Analysis - Load Case Editor. The software now displays 

the correct default OCC Load Factor values as they are listed in the Help file. In 

addition, the software correctly uses the Occasional Load Factor value from the SIFs 

and Stresses tab of the CAESAR II Configuration Editor to populate the OCC Load 

Factor column for all piping codes other than ISO-14692. (TR-TX-14471) 

 Resolved a few issues related to regional settings for numeric separators. For example, 

in the German edition of Microsoft Windows, the period is used as a thousand 

separator, and a comma is used as a decimal separator. Issues with two CAESAR II 

modules were corrected: 

o Fixed a load multiplier issue in the Static Analysis - Load Case Editor when 

using the UK Time/date/number format. (TR-TX-17400) 

o Fixed an issue with the software incorrectly interpreting numeric values in the 

CAESAR II Configuration Editor. (TR-TX-13772, TR-TX-16329) 



 

                                                               

 Fixed various usability issues in the Static Analysis – Load Case Editor.  

(TR-TX-15355) 

Fixes included: 

o Previously, when adding multiple load cases, setting the stress type for a new 

load case also set the default options for the other load cases. Now, the 

software only sets default values for the load case that is currently being edited. 

o Column sizing no longer breaks up individual words in heading text. 

o The software limits Stress Type options to SUS and OCC when the Alternate 

SUS/OCC type is indicated. 

Output Processor 
 Fixed an issue in which summary report data did not display on the Restraint Summary 

report for Alternate Sustained (SUS) load cases in the Harmonic Output Processor. 

(TR-TX-15609) 

 Fixed an issue in which the software did not properly convert units for force per length 

(F/L) uniform loads on output reports. The software properly converts units for uniform 

load types on all output reports. (TR-TX-10659) 

 Fixed an issue in which too many parameters created during the creation of the 

Miscellaneous Data Report output report caused the report to crash. (TR-TX-13416) 

Compatibility/Integration 
 Focused improvements to PCF integration, including: 

o Fixed an issue with the PCF import process where the software ignored 

attributes for a specific component type. The software was overwriting the value 

in the NAME attribute with the COMPONENT-ATTRIBUTE3 value, causing 

issues during the import process. CAESAR II now ignores all COMPONENT-

ATTRIBUTE values for PCF SUPPORT components. (TR-TX-10521) 

o Fixed an issue in which the software incorrectly calculated the outside diameter 

(OD) of pipe with nominal sizes (diameters of 50mm or less) when importing 

PCF files. (TR-TX-1686) 

o Fixed an issue with APCF and PCF imports when there were multiple PCFs with 

lateral tees and you set the Combine PCF Files option to True (on the PCF 

Interface). The software incorrectly displayed branch ends on the lateral tee 

components on the piping input model as disconnected.  

(TR-TX-5619, TR-TX-13028) 

o Fixed an issue in which the software did not recognize certain supports and tees 

marked as MATERIAL-LIST EXCLUDE when importing PCFs. The piping model 

file now includes supports and tees marked as MATERIAL-LIST EXCLUDE as 

long as the component is not also marked as CONTINUATION. (TR-TX-13165) 



 

                                                               

 Fixed various load issues concerning reading API-560 files from CAESAR II versions 

7.0 and prior. The software was updated and older versions of API-560 files now load 

without issue. (TR-TX-15649) 

 Resolved a licensing issue when you launched NozzlePRO from the CAESAR II main 

menu. The software successfully opened, but later put the user into demo mode.  

(DM-TX-16825) 

Data Export 
 Fixed an issue in which the software failed to export data to Microsoft Access format 

(.accdb). (TR-TX-16816) 

 Fixed an issue in which the Data Export Wizard became unresponsive during the 

export process when processing certain files with a large number of load cases.  

(TR-TX-16427) 

Documentation/Help 
 Updated the Invert section of the CAESAR II User's Guide. Updated the text and 

graphics of the of the Invert command documentation to provide clarification of its 

purpose. (TR-TX-10680) 

 Renamed the Renumber Boundary Nodes check box on the Block Renumber dialog 

box to Renumber Matching Nodes Outside the Block to clarify its function. Also, the 

documentation was updated to provide more clarifying details of the purpose and 

function of the Block Renumber dialog box. (TR-TX-10684) 

 

 

 



 

                                                               

Copyright 

Copyright © 1985-2016 Intergraph® Corporation. All Rights Reserved. Intergraph is part of Hexagon. 

Including software, file formats, and audiovisual displays; may be used pursuant to applicable software license 
agreement; contains confidential and proprietary information of Intergraph and/or third parties which is protected by 
copyright law, trade secret law, and international treaty, and may not be provided or otherwise made available without 
proper authorization from Intergraph Corporation. 

Portions of this software are owned by Spatial Corp. © 1986-2015. All Rights Reserved.  

Portions of the user interface are copyright © 2012-2015 Telerik AD. 

U.S. Government Restricted Rights Legend 

Use, duplication, or disclosure by the government is subject to restrictions as set forth below. For civilian agencies: This 
was developed at private expense and is "restricted computer software" submitted with restricted rights in accordance 
with subparagraphs (a) through (d) of the Commercial Computer Software - Restricted Rights clause at 52.227-19 of the 
Federal Acquisition Regulations ("FAR") and its successors, and is unpublished and all rights are reserved under the 
copyright laws of the United States. For units of the Department of Defense ("DoD"): This is "commercial computer 
software" as defined at DFARS 252.227-7014 and the rights of the Government are as specified at DFARS 227.7202-3. 

Unpublished - rights reserved under the copyright laws of the United States. 

Intergraph Corporation 
305 Intergraph Way 
Madison, AL 35758 

Documentation 

Documentation shall mean, whether in electronic or printed form, User's Guides, Installation Guides, Reference Guides, 
Administrator's Guides, Customization Guides, Programmer's Guides, Configuration Guides and Help Guides delivered 
with a particular software product.  

Other Documentation 

Other Documentation shall mean, whether in electronic or printed form and delivered with software or on Intergraph 
Smart Support, SharePoint, or box.net, any documentation related to work processes, workflows, and best practices that 
is provided by Intergraph as guidance for using a software product. 

Terms of Use 

a. Use of a software product and Documentation is subject to the End User License Agreement ("EULA") delivered 
with the software product unless the Licensee has a valid signed license for this software product with Intergraph 
Corporation. If the Licensee has a valid signed license for this software product with Intergraph Corporation, the 
valid signed license shall take precedence and govern the use of this software product and Documentation. Subject 
to the terms contained within the applicable license agreement, Intergraph Corporation gives Licensee permission 
to print a reasonable number of copies of the Documentation as defined in the applicable license agreement and 
delivered with the software product for Licensee's internal, non-commercial use. The Documentation may not be 
printed for resale or redistribution. 

b. For use of Documentation or Other Documentation where end user does not receive a EULA or does not have a 
valid license agreement with Intergraph, Intergraph grants the Licensee a non-exclusive license to use the 
Documentation or Other Documentation for Licensee’s internal non-commercial use. Intergraph Corporation gives 
Licensee permission to print a reasonable number of copies of Other Documentation for Licensee’s internal, non-
commercial use.  The Other Documentation may not be printed for resale or redistribution. This license contained 
in this subsection b) may be terminated at any time and for any reason by Intergraph Corporation by giving written 
notice to Licensee. 

Disclaimer of Warranties 

Except for any express warranties as may be stated in the EULA or separate license or separate terms and conditions, 
Intergraph Corporation disclaims any and all express or implied warranties including, but not limited to the implied 
warranties of merchantability and fitness for a particular purpose and nothing stated in, or implied by, this document or 
its contents shall be considered or deemed a modification or amendment of such disclaimer. Intergraph believes the 
information in this publication is accurate as of its publication date. 

The information and the software discussed in this document are subject to change without notice and are subject to 
applicable technical product descriptions. Intergraph Corporation is not responsible for any error that may appear in this 
document. 

The software, Documentation and Other Documentation discussed in this document are furnished under a license and 
may be used or copied only in accordance with the terms of this license. THE USER OF THE SOFTWARE IS 

Legal Notices 



 

                                                               

EXPECTED TO MAKE THE FINAL EVALUATION AS TO THE USEFULNESS OF THE SOFTWARE IN HIS OWN 
ENVIRONMENT.  

Intergraph is not responsible for the accuracy of delivered data including, but not limited to, catalog, reference and 
symbol data. Users should verify for themselves that the data is accurate and suitable for their project work.  

Limitation of Damages 

IN NO EVENT WILL INTERGRAPH CORPORATION BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL 
INCIDENTAL, SPECIAL, OR PUNITIVE DAMAGES, INCLUDING BUT NOT LIMITED TO, LOSS OF USE OR 
PRODUCTION, LOSS OF REVENUE OR PROFIT, LOSS OF DATA, OR CLAIMS OF THIRD PARTIES, EVEN IF 
INTERGRAPH CORPORATION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  

UNDER NO CIRCUMSTANCES SHALL INTERGRAPH CORPORATION’S LIABILITY EXCEED THE AMOUNT THAT 
INTERGRAPH CORPORATION HAS BEEN PAID BY LICENSEE UNDER THIS AGREEMENT AT THE TIME THE 
CLAIM IS MADE. EXCEPT WHERE PROHIBITED BY APPLICABLE LAW, NO CLAIM, REGARDLESS OF FORM, 
ARISING OUT OF OR IN CONNECTION WITH THE SUBJECT MATTER OF THIS DOCUMENT MAY BE BROUGHT 
BY LICENSEE MORE THAN TWO (2) YEARS AFTER THE EVENT GIVING RISE TO THE CAUSE OF ACTION HAS 
OCCURRED.  

IF UNDER THE LAW RULED APPLICABLE ANY PART OF THIS SECTION IS INVALID, THEN INTERGRAPH LIMITS 
ITS LIABILITY TO THE MAXIMUM EXTENT ALLOWED BY SAID LAW. 

Export Controls 

Intergraph Corporation’s software products and any third-party Software Products obtained from Intergraph Corporation, 
its subsidiaries, or distributors (including any Documentation, Other Documentation or technical data related to these 
products) are subject to the export control laws and regulations of the United States. Diversion contrary to U.S. law is 
prohibited. These Software Products, and the direct product thereof, must not be exported or re-exported, directly or 
indirectly (including via remote access) under the following circumstances:  

a. To Cuba, Iran, North Korea, Sudan, or Syria, or any national of these countries.  

b. To any person or entity listed on any U.S. government denial list, including but not limited to, the U.S. Department 
of Commerce Denied Persons, Entities, and Unverified Lists, 
http://www.bis.doc.gov/complianceandenforcement/liststocheck.htm, the U.S. Department of Treasury Specially 
Designated Nationals List, http://www.treas.gov/offices/enforcement/ofac/, and the U.S. Department of State 
Debarred List, http://www.pmddtc.state.gov/compliance/debar.html.  

c. To any entity when Licensee knows, or has reason to know, the end use of the Software Product is related to the 
design, development, production, or use of missiles, chemical, biological, or nuclear weapons, or other un-
safeguarded or sensitive nuclear uses.  

d. To any entity when Licensee knows, or has reason to know, that an illegal reshipment will take place.  

Any questions regarding export or re-export of these Software Products should be addressed to Intergraph Corporation’s 
Export Compliance Department, Huntsville, Alabama 35894, USA. 

Trademarks 

Intergraph, the Intergraph logo, PDS, SmartPlant, FrameWorks, I-Sketch, SmartMarine, IntelliShip, ISOGEN, 
SmartSketch, SPOOLGEN, SupportManager, SupportModeler, Sapphire, and Intergraph Smart are trademarks or 
registered trademarks of Intergraph Corporation or its subsidiaries in the United States and other countries. Hexagon 
and the Hexagon logo are registered trademarks of Hexagon AB or its subsidiaries. Other brands and product names 
are trademarks of their respective owners. 

The following are trademarks and service marks owned by Intergraph Corporation or its subsidiaries worldwide: 
http://www.intergraph.com/terms/trademarks.asp  

*** List Intergraph and its product trademarks that are mentioned in the README file and mark the first instance of each 
one with (R) or (TM). Delete product names from the trademark disclaimer that are not mentioned in the README file. 
*** 

*** Optional section for third party copyright notices. Should be identical to the notice received from third party. Request 
this information from your third party contracts administrator. *** 

http://www.intergraph.com/terms/trademarks.asp
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